Gates not working with multiple worlds

Stargate Support and Discussion
Cyberin
 
Posts: 2
Joined: March 27th, 2012, 1:55 pm

Gates not working with multiple worlds

Postby Cyberin » March 27th, 2012, 2:04 pm

Greetings,

I've been messing with this for an hour now and can't figure out what is going on. I have Multiverse 2 and a few worlds. I'm making gates on the same network, yet only the gates in the main world are working.

I make gates in my 'world' world and they will go to any of the gates in the other worlds. But from those other worlds, trying to get back to that same gate...it throws me back and says "This Portal Goes Nowhere!".

Server Log: http://pastebin.com/e4L581ig
Config: http://pastebin.com/aLRyKzea
Permissions: http://pastebin.com/DkurTHmP
(I am the 'Owner' Rank, and have '*' permissions)

Cyberin
 
Posts: 2
Joined: March 27th, 2012, 1:55 pm

Re: Gates not working with multiple worlds

Postby Cyberin » March 27th, 2012, 2:25 pm

As always, I figured it out right after I post.

Turns out that MultiVerse-Netherportals was conflicting somehow. I had never set it up or anything, so I just uninstalled it...and now everything works fine.

Drakia
Site Admin
 
Posts: 553
Joined: October 26th, 2011, 8:20 pm

Re: Gates not working with multiple worlds

Postby Drakia » March 27th, 2012, 3:05 pm

Multi verse portals takes over the default portal layout and so isn't compatible with stargate


Return to Stargate

Who is online

Users browsing this forum: No registered users